My Fire Rules Version Available:

My Fire Rules Alert

Zoll Alert

EFR Alert

My ePCR Metrics Alert


Microsoft Internet Explorer Vulnerability Patched (last updated 5/2/14)

Date: 5/2/2014
My Fire Rules Version: 3.7.11
FireRMS Version: Applies to all versions
Level: N/A



It is very important that you keep your My Fire Rules programs “up to date”!

  • Microsoft issues a patch for the security hole in Internet Explorer versions 6 to 11. The security patch is also slated to help Windows XP users event though MS stopped supporting XP.
  • For more info about the patch and to read the article click here: Banking Security On MSIE.

Microsoft Internet Explorer Vulnerability and My Fire Rules (last updated 5/1/14)
Date: 5/1/2014
My Fire Rules Version: 3.7.11
FireRMS Version: N/A
Level: N/A



It is very important that you keep your My Fire Rules programs “up to date”!


Heartbleed Security Risk and My Fire Rules (last updated 5/1/14)
Date: 5/1/2014
My Fire Rules Version: 3.7.11
FireRMS Version: N/A
Level: N/A



It is very important that you keep your My Fire Rules programs “up to date”!

  • The recent announcement of the “Heartbleed” security hole only affected the My Fire Touch application.
    • My Fire Rules (not affected):
      • Validation Modules
      • Metrics Modules
      • EF Recovery Modules
    • My Fire Touch (affected):
      • Basic Dashboard Widgets
      • Premium Mapping Component
  • My Fire Touch Software from the The Rules Guys, makers of My Fire Rules, has been patched to prevent the heartbleed vulnerability.
  • We use a program called "cURL" (Wikipedia entry on cURL & cURL Home Page) to send and receive files for the suite of My Fire Touch applications and to make the SSL connection to our dashboard widgets. To accompish this we use “Win64OpenSSL_Light-1_0_1L.exeâ€� from “OpenSSL Win64 Installer Teamâ€�.
  • While we have patched our software to take care of this vulnerability, good security practices start with you the end user. Please consult with your IT staff if you have any concerns or questions about your software.
  • As of 4/30/2014 Internet Explorer does not have a BHO, browser helper object, to test websites for the heartbleed vulnerbility. Google Chrome has an extesion called " Chromebleed" and Fire Fox has an add on called "FoxBleed".
  • If you do not use Chrome or FireFox and you want to test a site to see if it has been patched against heartbleed, you can visit McAfee's test site McAfee HeartBleed Tester

Google Chrome and My Fire Rules (last updated 5/1/14)
Date: 5/1/2014
My Fire Rules Version: 3.7.12
FireRMS Version: N/A
Level: N/A



It is very important that you keep your My Fire Rules programs “up to date”!

  • The Rules Guys Recommends using Google Chrome as your default browser.
  • Google Chrome works beter with our My Fire Touch application. It just plains supports the new HTML5 standard better hands down.

    • Test Date: 05/01/2014
    • To test how well your browser supports the upcoming HTML5 standard Click Here